Home > E Unable > E Unable To Locate Package Bumblebee-nvidia

E Unable To Locate Package Bumblebee-nvidia

Done E: Unable to locate package bumblebee I am new to this so anyother information you want please let me know. Do progress reports/logging information belong on stderr or stdout? Tried out Stellarium... Done E: Unable to locate package bumblebee E: Unable to locate package bumblebee-nvidia Can anyone help me? http://netfiscal.com/e-unable/e-unable-to-locate-package-bumblebee.html

This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'bumblebee' has no installation candidate E: Unable to locate package bumblebee-nvidia To get the discreet graphics working in Linux I disabled Optimus in the BIOS. Not the answer you're looking for? VesnogOctober 14th, 2012, 02:11 AMI have resolved the lowered resolution issue by consulting the 7th post following URL: http://ubuntuforums.org/showthread.php?t=1966987 But the above mentioned problems persist. http://askubuntu.com/questions/271764/ubuntu-12-04-bumblebee-3-1-error-unable-to-locate-package-bumblebee

Word for fake religious people simulation with kinetic friction, weird results How do I respond when players stray from my prepared material? All those 32-bit dependencies are also automatically installed (can be overridden though with --no-install-recommends). It had an option for discreet, integrated, or both and I used discreet. Updating drivers The Bumblebee project recommends you install drivers only through APT and not drivers provided by nvidia.com directly.

What is the purpose of the AT-ACT? Enable the Universe and Multiverse repositories in order to allow the bumblebee and nvidia packages to be installed: sudo add-apt-repository ppa:bumblebee/stable sudo apt-get updateInstall Bumblebee using the default proprietary nvidia driver EDIT: I thought... Browse other questions tagged bumblebee or ask your own question.

Member Samsagax commented Nov 11, 2011 when you want to use the Nvidia card run a program with: $ optirun If you want to test performance try running: $ glxspheres find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' \; apt-cache policy nvidia-current lspci -nnk | grep -iA2 vga Excuse me for missing you post Has Darth Vader ever been exposed to the vacuum of space? Check This Out Error Logging Utility and Controllers How do publish end remote events work An idiom or phrase for when you're about to be ill Where should a galactic capital be?

you need to edit the /etc/bumblebee/xorg.conf.nvidia (or /etc/bumblebee/xorg.conf.nouveau if using the noveau driver) and specify the correct BusID by following the instructions therein. EDIT: installed bumblebee, thanks to good guy funkeh http://askubuntu.com/questions/129475/problem-installing-bumblebee-on-ubuntu-12-04 downloading Houdini now. DogMatixOctober 13th, 2012, 10:45 PMHave you tried the Additional Drivers (https://apps.ubuntu.com/cat/applications/precise/jockey-gtk/). This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'bumblebee' has no installation candidate E: Unable to locate package bumblebee-nvidia

Thanks a lot....... Using flags vs. Read your second link you gave. Does "Excuse him." make sense?

How do publish end remote events work more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology his comment is here actionparsnip (andrew-woodhead666) said on 2013-02-22: #5 Then you didn't follow the instructions like you said you did in the initial question. Done Building dependency tree Reading state information... Some applications refuse to get installed by giving similar error messages.

Can cheese in hand luggage be mistaken for plastic explosive? Why does a (D)DoS attack slow down the CPU and crash a server? Register a new account Sign in Already have an account? this contact form Browse other questions tagged 12.04 nvidia bumblebee or ask your own question.

What caused my meringue to fall after adding cocoa? The problem is as follows: When I try to move a tab from one position to another(say moving tab 2 from left of tab 3 to right of it), instantly the What does HR do for me?

But then, I am a complete noob in linux.

Done Building dependency tree Reading state information... Error Logging Utility and Controllers Depowering a high AC PC without killing the rest of the group Bayes regression: how is it done in comparison to standard regression? Already have an account? Your mail has been discarded as your not a launchpad user.

Not the answer you're looking for? Battery life in Windows is not as good as it used to be but not any worse than any laptop without Optimus in the first place. 1 person likes this Share I have laptop with GeForce 520MX. @Erik_JE I tryed installing drivers this way sudo add-apt-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get install nvidia-current and also installed ones from nvidia.com, maybe I navigate here Related 7How do I fix broken libxml2-dev dependency on Debian using apt?9Fix held broken packages on debian?4How to find Debian packages that would free up the most space4How to find out

Thanks in advance, Tom Share this post Link to post Share on other sites Erik_JE    35 Illusionist Members+ 35 452 posts Name: Erik Location:Stockholm, Sweden Posted May 1, 2012 · Since Bumblebee 3.0, this feature is enabled by default, using bbswitch. But what now? Related 3How to make Bumblebee work with HP Pavilion DV6T-7000 Quad Edition with Intel HD 4000 and Nvidia GeForce GT 650M 2GB?2Problem installing Bumblebee on Ubuntu 10.101Bumblebee installation on Ubuntu 12.040Bumblebee

Member ArchangeGabriel commented Nov 11, 2011 You may mail Lekensteyn that will forward us the mail. How would I test the continuity of an anti-static wrist band? Bumblebee is officially supported by Ubuntu in 14.04 newer. Using polite form for neutral subjects Beginner's JavaScript calculator What's the meaning of "farmer by trade"?

Setup for 14.04 and later You need to open your terminal and enter the commands below. There is no need at all to use x-swat unless you need a really recent version. How to make a shell read the whole script before executing it? working good....

However, all releases are supported by the Bumblebee Project community from Ubuntu version 12.04 up to 14.04. so my laptop has 2 GPU's, one Intel and Nvidia, maybe the reason why I cant find drivers at Addition Drivers menu, because it try's to find drivers for Intel gpu, The college in 'Electoral College' more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Thanks nvidia package-management bumblebee share|improve this question edited Oct 9 '12 at 13:56 devav2 17.1k95678 asked Oct 8 '12 at 22:34 Vesnog 6082921 add a comment| 1 Answer 1 active oldest

This message will be removed once you have signed in.

© Copyright 2017 netfiscal.com. All rights reserved.