Home > E Unable > E Unable To Locate Package Gnome-shell-extensions-weather

E Unable To Locate Package Gnome-shell-extensions-weather

If you see webpage like this It means that you need to install GNOME 3 Integration plugin in your browser. Install Oracle Java 7 in Ubuntu via PPA Repository Grub Customizer 2.0 Can Change The Default Grub2 Boot Entry, Menu Colors, Background Image And Lots More Unity 3D (Launcher, Top Panel) Linux Forum XenForo style by Pixel Exit Ubuntu / Linux news and application reviews. changing location of texmf folder for use across multiple computers (OS X / Apple) What does HR do for me? http://netfiscal.com/e-unable/e-unable-to-locate-package-pppd.html

You can see what repositories you have enabled in the file /etc/apt/sources.list (and in files in the directory /etc/apt/sources.list.d). gnome software-installation extension share|improve this question edited Sep 3 at 15:59 Anwar 41.6k14110188 asked Sep 9 '14 at 5:06 xCvl 4424 marked as duplicate by Pandya, karel, Eric Carvalho, Eliah Kagan, Try to uninstall those three and then install the gnome shell. Snowman Bowling In 4/4 time can I insert a half sized bar in the middle of the piece? https://ubuntuforums.org/showthread.php?t=2176659

more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Other Stack Yes, my password is: Forgot your password? Done E: Unable to locate package Can anyone help me on this? Using flags vs.

Done gnome-shell-extensions-common is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. You get the error message: E: Unable to locate package libstdc++.so.6 E: Couldn't find any package by regex 'libstdc++.so.6' because you tried to install a file libstdc++.so.6 that you can't install, Then after getting update and upgrade, go to your Synaptic, refresh it completely and then try to install. Stay logged in Linux.org Forums > General > General Linux > LINUX.ORG Home Home Quick Links Recent Activity What's New?

One thing that's not available for extensions installed through GNOME's extensions website is update support so the PPA should be useful for those who want to use the latest version of Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... The following information may help to resolve the situation: The following packages have unmet dependencies: gnome-shell-extensions-user-theme : Depends: gnome-shell-extensions-common but it is not going to be installed E: Unable to correct http://www.webupd8.org/2012/03/official-gnome-shell-extensions-weather.html How can something be greater than 100%?

What are Iron nuggets and what can they be used for? only sudo apt-get install -f . :) –Raja May 21 '12 at 2:10 Oh... The updated extensions that work with GNOME Shell 3.4 available in the WebUpd8 GNOME 3 PPA are: the official GNOME Shell extensions (now it's a single package), GNOME Shell Weather, GPaste Alternatively, if it is a lot to write, you can try running sudo apt-get install gnome-shell in a terminal and paste the output in an edit, or use pastebin.ubuntu.com. –Christopher Kyle

Mandapanda82, Aug 13, 2013 #11 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet Log in with Facebook Your name or email address: http://askubuntu.com/questions/378558/unable-to-locate-package-while-trying-to-install-packages-by-apt/378565 Nat, Aug 12, 2013 #7 ryanvade likes this. Visit https://extensions.gnome.org/ to install all the available extention. share|improve this answer answered Dec 17 '11 at 20:13 sum2000 668511 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign

tar xf gnome-shell-extensions-3.13.91.tar.xz 4. navigate here Finally install the package: sudo apt-get install Refer to Package management by commandline. Which brings up another question in gnome I don't seem to have that option it just says log out and suspend, oh and lock screen. Related 1Can't install GNOME due to an unmet dependency on gnome-core1Package dependency problem preventing installing any program due to libvte9 dependency1Unable to install gnome-shell-extensions due to unmet dependencies0Unmet dependencies while installing

E: Unable to locate package gnome-shell-extensions-weather Mandapanda82, Aug 12, 2013 #1 zRokh New Member Joined: Aug 8, 2013 Messages: 7 Likes Received: 0 Im using Trisquel-Mini and this worked for What is the purpose of the AT-ACT? asked 3 years ago viewed 465099 times active 19 days ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? Check This Out cd ~/Downloads 2.

Can a creature with multiattack make more than one attack as part of a readied attack? Did Donald Trump say that "global warming was a hoax invented by the Chinese"? More will follow.

Once plugin added to your browser, you can install all the available extensions from https://extensions.gnome.org/.

Valid XHTML 1.1 and CSS 3. The result is a shinier, more polished, more reliable GNOME 3. Done Building dependency tree Reading state information... Unless there is a specific need, ppa is a second choice.

Manually download it to your Downloads folder and continue to step 3. –karel Sep 15 '14 at 0:00 | show 4 more comments 1 Answer 1 active oldest votes up vote Browse other questions tagged gnome software-installation extension or ask your own question. or Visit PPAs. this contact form This will work..

The page does not load any button for me to install (or the user reviews section.) The page does load on chromium (with the pink banner though, no extension) so I Install it from here. Results in edit of original question. –Drex May 21 '12 at 2:06 yup , try what he said . Open a terminal window and run sudo apt-get update.

When I tried to get the GNOME user theme extension from the website, it would not load the button to install. Done [email protected]:~$ sudo apt-get install gnome-shell-extensions-weather Reading package lists...

© Copyright 2017 netfiscal.com. All rights reserved.