Home > Error Unable > Error Unable To Install The Plesk Core 10

Error Unable To Install The Plesk Core 10

ERROR: Unable to install the "plesk-core-10.9.0-cos5.build109101029.17.i386" package. If you type different hostnames in /etc/hostname and /etc/hosts then you will get the error like unable to resolve host. What is the proper translation of Breishit (Gen.) 40:16? I'm guessing it wants bind 9.2.1? http://netfiscal.com/error-unable/error-unable-to-install-the-plesk-core.html

Browse other questions tagged centos package-management plesk or ask your own question. This question (and answer) would show up when someone searches with that problem, and the answer would prompt them to check for such discrepancies, even though the exact misspelling would be Related 1Plesk 10 migration failure1Install Mysql 5.6.4 or greater on web server with on CentOS / openSUSE with Plesk 100How do I get Parallels Plesk to only respond to a specific Can you expand a bit on this?

I solved it by editing the /etc/hosts and /etc/hostname files... In order to resolve this issue, you need to remove the current version of bind-libs installed, and let the Plesk AutoInstaller install its preferred bind package. Also Watchdog’s cron job reports the error ERROR: WDExc Error occurred while processing database query: ‘MySQL query failed: You have an error in your SQL syntax; check the manual [...] 0

It should have something like: 127.0.0.1 localhost.localdomain localhost 127.0.1.1 my-machine If either of these files aren't correct (since you can't sudo), you may have to reboot the machine into recovery mode Search Member List Calendar Hello There, Guest! plesk-core depends on psa-awstats-configurator; however: Package psa-awstats-configurator is not configured yet. plesk-core depends on libpam-plesk; however: Package libpam-plesk is not configured yet.

Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 27 not fully installed or removed. plesk-core depends on psa-pylibplesk; however: Package psa-pylibplesk is not configured yet. Not all packages were installed. Did you get any errors during installation of the main license key?

The Logs contain the password one uses in clear-text. Shortened..............) dpkg: dependency problems prevent configuration of psa-updates: psa-updates depends on psa (>= 11.0.9); however: Package psa is not configured yet. To make a subdomain work with ‘www’ prefix on a Plesk server, you have to add a ServerAlias entry in the vhost configuration of the sub-domain and add an A record Add package bind-chroot-30:9.3.6-4.P1.el5_4.2.i386 to black list because its dependency 'bind = 30:9.3.6-4.P1.el5_4.2' resolved only by black-listed package bind-30:9.3.6-4.P1.el5_4.2.i386.

Best Regards, Andrey Andrey Dobrenko, Aug 20, 2012 #13 KristianM Product Expert Messages: 469 Hey Andrey, I did not receive any errors. his explanation Add an L to this line: 127.0.1.1 dave00-G31M-ES2 So it becomes: 127.0.1.1 dave00-G31M-ES2L In order to accomplish this, open a console (press Ctrl+Alt+T) and type: sudo gedit /etc/hosts Add the letter Regards, Kristian KristianM, Aug 13, 2012 #4 Andrey Dobrenko Odin Team Messages: 256 Hi KristianM, Plesk uses own package resolver on Centos/Redhat 5. Now, the json.so file is created under the php lib directory i.e. /usr/lib64/php/modules/ and needs to be called in the json.ini [...] 0 0 11/21/14--13:39: Plesk error: SWKeyExFatalError Cannot open file

share|improve this answer edited Dec 9 '13 at 13:02 answered Aug 18 '12 at 11:02 Thor 1,7701218 4 Remember! http://netfiscal.com/error-unable/error-unable-to-install-the-psa-migration-manager-8-6-0.html Moreover, it doesn't require any upgrade procedure. Contact us about this article Source server has Plesk Migration agent installed. The following could cause the installation failure: 1) plesk-core-11.0.9-cos5.build110120608.16.x86_64: No suitable solutions were found for the "bind-utils" dependency. 2) bind-utils-30:9.3.6-20.P1.el5_8.1.x86_64: No suitable solutions were found for the "bind-libs = 30:9.3.6-20.P1.el5_8.1" dependency.

you can access subdomain.domain.tld but cannot access www.subdomain.domain.tld by default. I've removed those and the installer appears to be working now. Perhaps you meant something different? –Thor Jul 14 at 13:49 @Green sudo works just fine. navigate here Add package caching-nameserver-30:9.3.6-4.P1.el5_4.2.i386 to black list because its dependency 'bind = 30:9.3.6-4.P1.el5_4.2' resolved only by black-listed package bind-30:9.3.6-4.P1.el5_4.2.i386.

Your solution provided a quick fix for me. The best way is probably what @Caballero said but this was useful for me and may help some one else out. e.g.

There are many users who may mistakenly think they've put one name in their hosts file but put in a different name instead, especially since on many networks, computers are similarly

IE: su root (in an x-term). The error message does not indicate whether there is a conflicting or a missing package. Amazon AWS changed since the last time I looked at it. Please, contact product technical support.

run this command: sudo nano /etc/hosts and then add: 127.0.0.1 localhost.localdomain localhost 127.0.1.1 ubuntu I hope that will solve your issue :) PS: Remember to reboot your computer! I changed the 127.0.0.1 to look like "127.0.0.1 localhost DESKTOP-SLQK4CV" (by doing "sudo vim /etc/hosts" (quick tip for vim newbies: press i before typing to switch to insert mode, press esc However, Plesk stores detailed installation and upgrade logs in the /tmp/autoinstaller3.log file. http://netfiscal.com/error-unable/error-unable-to-halt-arm-core.html Why is Titanic's Astor asking if Jack is from the Boston Dawsons?

All I did is to extract the Licenses provided on my local client. There you will find a name in the second line. No suitable solutions were found for the "bind >= 9.2.1" dependency. Contact Us Help Home Top RSS Terms and Rules You are not logged in or registered.

I guess this issue is breaking our PPA installation, so that we can't install any licenses. Please, contact product technical support. In what spot would the new Star Wars movie "Rogue One" go in the Machete Order? It's a fully up to date CentOS 5.8 x64: # cat /etc/issue CentOS release 5.8 (Final)Click to expand...

When OS vendor releases any update, we sync our repositories and as a rule, we do it immediately because Plesk has a lot of installations and Centos is popular. Maybe you can provide exact steps to reproduce this issue. I'm trying to update Plesk 9.5.2 to version 10.0.0 but update fails.

© Copyright 2017 netfiscal.com. All rights reserved.