Home > Final Cut > Final Cut Express Unable To Locate The Following External Devices

Final Cut Express Unable To Locate The Following External Devices

Here's my work around. Inside of Final Cut Pro under Audio/Video Settings I also had: (Missing) Apple FireWire NTSC (720 x 480) for the "Video Playback" setting. any thoughts? Not only do the cameras have to be in the VCR mode but you also have to hit the play button on the camera itself to make start in Final Cut. http://netfiscal.com/final-cut/final-cut-express-unable-to-locate-external-device.html

Is there some other reason for this? Cheers. share Share on Twitter Share on Facebook Email Link Like + Quote Reply Ebal24, May 4, 2010 Ebal24 thread starter macrumors newbie Joined: Apr 21, 2010 #14 Imovie doesent work either..... If I connect my Hi8 camera, there are no problems. More about the author

The Teagues are the authors of several Sybex books, including Final Cut Pro 3 and the Art of Filmmaking.Bibliographic informationTitleFinal Cut Pro 4 and the Art of FilmmakingAuthorsJason Cranford Teague, David It might be time for you to call Apple or take your computer into an Apple Store if you can't get the port to recognize anything. -RussReturn to posts indexReport Post•Re: share Share on Twitter Share on Facebook Email Link Like + Quote Reply Ebal24, May 3, 2010 Ebal24 thread starter macrumors newbie Joined: Apr 21, 2010 #11 update Part 2 2 If your camera does NOT show up in the System Profiler you likely have a hardware issue (which was my case).

I am new to the boards and I am new to Mac ( i just bought my first Imac OS X Version 10.6.2.) Thanks, Erol share Share on Twitter Share It sounds like A) you deleted your user preferences, and B) Compressor was damaged or moved. Now from my understanding the logic board is the mother board.. Try it with a FW hard drive if you have one.

Your camera must be listed here if Final Cut Pro is to have any hope of seeing it. Regards, Roman share Share on Twitter Share on Facebook Email Link Like + Quote Reply bumzo1, Jul 17, 2010 bumzo1 macrumors 6502a Joined: Jan 31, 2009 Location: Dallas, TX #19 No endorsement of this site, its contents, or its documents by these owners is expressed or implied. It still says unable to read camera deck.

It started suddenly, not after any updates. He has directed, shown, and edited numerous movies, including The Sandman, Salome, and The Trouble with Andrew. But I honestly do not remember what I did back then - that was more than three years ago. Cheers.

The FIRST thing to check is to make sure your Mac can "see" the camera by looking in the System Profiler. http://www.kenstone.net/discussions/read.php?3,21216 David Teague is a filmmaker, playwright, teacher, and film curator. Does anyone else have the above combination functioning? Diana was supervising editor for the Barbara Walters Specials and received an Emmy nomination for the PBS series “Cinematic Eye,” which she directed and co-produced.

It was suggested that I try it and it worked for me. have a peek at these guys It might narrow down the connection issue. Do you think I have to blast away the FCP preferences? I am unable to export using the compressor.

Useful Searches Recent Posts Options Please select a forum to jump to News and Article Discussion MacRumors.com News Discussion Mac Blog Discussion Along the way, professional video editors emphasize the tricks and shortcuts they use to get polished results. It ended up being a FireWire port issue. http://netfiscal.com/final-cut/final-cut-pro-unable-to-locate-the-following-external-devices.html Well, I guess that was before they began selling the iToy gadgets.

also, have you tried another fw cable? I did try everything indeed short of reformatting the whole drive and reinstall everything from scratch. The fact that the iMac FireWire port is inadequate to supply the Panasonic camera but the powered FireWire hub can handle it with no problem, would indicate that there is a

Good luck!

share Share on Twitter Share on Facebook Email Link Like + Quote Reply matteusclement, Apr 27, 2010 matteusclement macrumors 65816 Joined: Jan 26, 2008 Location: victoria #10 yeah. Cheers, rafaelReturn to posts indexReport Post•Re: Unable to locate the following external devicesby Russell Lasson on Jun 6, 2007 at 1:57:03 pmDoes the firewire port work at all? I am not happy with this one bit!!!!! share Share on Twitter Share on Facebook Email Link Like + Quote Reply Ebal24, Apr 21, 2010 Ebal24 thread starter macrumors newbie Joined: Apr 21, 2010 #5 thanks for your help...

It might be time for you to call Apple or take your computer into an Apple Store if you can't get the port to recognize anything. -RussReturn to posts indexReport Post•Re: Diana helped to develop postproduction workflows for reality television shows such as Real World, where she also served as an online editor. What does that have to do with the port? http://netfiscal.com/final-cut/final-cut-pro-7-unable-to-locate-external-device.html Brown Sorry, it should be:-Final Cut Pro>Audio/Video Settings>A/V Devices and select "Do not show External A/V Device Warning . . . . . "Message was edited by: Ian R.

Thanks for the reply. Brown Sep 28, 2010 11:08 AM in response to Ian R. Brown Level 6 (18,662 points) Mac OS X Sep 28, 2010 11:08 AM in response to Ian R. I am using i.LINK cable on Imac G5.

© Copyright 2017 netfiscal.com. All rights reserved.