Home > Final Cut > Final Cut Pro Unable To Locate The Following External Devices

Final Cut Pro Unable To Locate The Following External Devices

Sooo I'm back to square one. Steve Green Dog02-19-2008, 08:51 AMDisconnected the Western Digital external hard drive this morning and can now capture footage to my internal HD scratch disk. Select Firewire. Which I have done. his comment is here

Weird. Certain graphics, symbols, and terms used on this site and in its documents are registered trademarks of their respective owners and are contained herein for identification purposes only. I am new to the boards and I am new to Mac ( i just bought my first Imac OS X Version 10.6.2.) Thanks, Erol share Share on Twitter Share All rights reserved. https://forums.creativecow.net/thread/8/940884

Whether you're an emerging filmmaker or a seasoned vet, Final Cut Pro 4 and the Art of Filmmaking empowers you to complete the tasks that film editors face daily, such as: I did try everything indeed short of reformatting the whole drive and reinstall everything from scratch. October and November 2009, with Mac OS X 10.6.1 .

VERY frustrating... All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.  Apple Support Communities More ways to shop: Visit an Apple Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. Self-contained QuickTime ?

Since then I've not been able to capture any footage. Inside of Final Cut Pro under Audio/Video Settings I also had: (Missing) Apple FireWire NTSC (720 x 480) for the "Video Playback" setting. This discussion is locked            wtd Level 1 (0 points) Q: Unable to locate the following external devices HDV (1440 X 1080) 24p60i Hello All;When I selected Easy Setup ProRes The WD drive seems to be working properly but I believe there to be a conflict with FC Express somehow.

Is there some other reason for this? Oh, and 'aspiring', not 'inspiring', unless you are already a TV host and give viewers warm and fuzzy feelings share Share on Twitter Share on Facebook Email Link Like + Cheers, rafaelReturn to posts indexReport Post•Re: Unable to locate the following external devicesby Russell Lasson on Jun 6, 2007 at 1:57:03 pmDoes the firewire port work at all? I'm having exactly the same problem as described above ( FCP can't locate FW ).

It is pretty much all integrated. http://www.kenstone.net/discussions/read.php?3,21216 I never received this message before and was concerned that something wasn't set right. Sep 28, 2010 11:57 AM Helpful (0) Reply options Link to this post by wtd, wtd Sep 28, 2010 12:09 PM in response to thrillcat editorial Level 1 (0 points) Sep KenReturn to posts indexReport Post<< PREVIOUS • VIEW ALL • PRINT • NEXT >>© 2016 CreativeCOW.net All Rights Reserved[TOP]

I usually had them edited by my friends at there studio by giving them the tapes but they closed shop. this content United States Copyright © Apple Inc. share Share on Twitter Share on Facebook Email Link Like + Quote Reply matteusclement, Apr 22, 2010 matteusclement macrumors 65816 Joined: Jan 26, 2008 Location: victoria #7 Settings what are your The window disappears and I'm left staring at a blank screen.

Click here to login Moderators: Ian Graham, derekmok, Andrew Kines, Graeme Nattress, Jeff Harrell, Christoph Vonrhein, Tom Wolsky, walterbiscardi, Jude Cotter, strypes, grafixjoe, Nick Meyers, Ben King, Shane Ross   The fix? Ended up having more problems that created the need to uninstall Final Cut and reinstall the program. http://netfiscal.com/final-cut/final-cut-pro-7-unable-to-locate-external-device.html share Share on Twitter Share on Facebook Email Link Like + Quote Reply (You must log in or sign up to post here.) Show Ignored Content Share This Page Log in

It might be time for you to call Apple or take your computer into an Apple Store if you can't get the port to recognize anything. -RussReturn to posts indexReport Post•Re: So it was suggested I get a firewire 800 PCI card in order to free up the other bus. Try it with a FW hard drive if you have one.

I have 7 hours of footage that I need to capture and edit for a corporate client and at this point no way of getting it done.

Thanks, Steve Ram S.O.S02-17-2008, 12:25 PMI've read that the iMac, I have the 2 GHz Intel Core 2 Duo, has only one bus that runs either 400 or 800 MHz. ciltJason Cranford Teague,David TeagueÖnizleme Yok - 2004Tümünü görüntüle »Sık kullanılan terimler ve kelime öbekleriadjust allows alpha channel analog audio and video audio clip Audio Filters audio track Batch Capture Blur Browser Along the way, professional video editors emphasize the tricks and shortcuts they use to get polished results. Steve Green Dog02-18-2008, 02:48 PMSo that's it ??

I'm thinking maybe Final Cut 7 Pro works better with certain models of cameras. Problem solved though: I repaired permissions and that seems to have done the trick. It wont recognize the fire wire cables. http://netfiscal.com/final-cut/final-cut-express-unable-to-locate-external-device.html Got the same "can't find the device" message I got with the little Canon camera.

Free Tutorials The following are a copule good, free Final cut Pro tutorials I've found on line. Privacy Policy Terms of Use Sales and Refunds Legal Site Map Contact Apple Knowledge Is Power Final Cut Pro Unable To Locate FireWire Camera Three different Apple "Geniuses" at the Apple Good luck! Thanks a bunch, Steve brdplya102-22-2008, 09:35 PMI just copied over from internal drive to FW800...no problems with dropped frames.I've just got a E-sata card/external e-sata drive and I'm going to try

Please type your message and try again. But I honestly do not remember what I did back then - that was more than three years ago. Brown Sep 28, 2010 10:59 AM in response to wtd Level 6 (18,662 points) Mac OS X Sep 28, 2010 10:59 AM in response to wtd If you are using an share Share on Twitter Share on Facebook Email Link Like + Quote Reply Ebal24, May 3, 2010 Ebal24 thread starter macrumors newbie Joined: Apr 21, 2010 #11 update Part 2 2

Try reinstalling Compressor. Firewire ports are working OK. I keep getting that stinking "can't find the device" message. What I remember, though, is that iMovie recognized the camera while Final Cut Pro didn't - and that I found very annoying for some so-called professional software.

Symptoms When I would start Final Cut Pro with the camera attached via a FireWire cable and turned on in VTR mode I would get the following error: Unable to locate Also, plug in the deck, turn it on, open FCP with log and capture. I have made sure that the firewire is seeing the camera under "Firewire Info". Good luck!

Also, as you suggested I shall check the camera menu and see if it has an option to select DV-NTSC Thanks Always, Raj Reply Quote Re: Unable to locate the following David Teague is a filmmaker, playwright, teacher, and film curator. I've read that the Canon cameras have problems with sharing the same bus. Be sure to get a powered FireWire hub (one that has a plug that plugs into the wall) as I believe the problem I was having was that the camera was

I've tried trashing old QT preferences and reinstall Qt 731 a few times and did permissions repair but to no avail, FCP still can not locate FW connection. But I used Avid Media Composer, but it worked in iMovie too, so FCP shouldn't be a problem.

© Copyright 2017 netfiscal.com. All rights reserved.