Home > Unable To > Debian 7 Unable To Locate Package Openssh Server

Debian 7 Unable To Locate Package Openssh Server

Contents

Can the product of two nonsymmetric matrices be symmetric? Not the answer you're looking for? It's definitely in the repositories. –jackweirdy Nov 12 '12 at 20:59 add a comment| up vote 0 down vote Yes try writing sudo apt-get update This will download the source package Just to explain what is going on, in the current state, you are only pulling packages from updates and are missing the main 'wheezy' distribution. Source

something is wrong. My instructions will work within the Ubuntu system, instead of breaking or subverting it. It works now! I assume Apache is a third party vendor so this would be the reason Ubuntu cannot find the package. More Help

Apt-get Unable To Locate Package Debian

After that I can't install anything from terminal using apt-get install [package-name] any more. Error Logging Utility and Controllers In between sets — what to do? Please satisfy yourself as to ## your rights to use the software. share|improve this answer answered Nov 12 '12 at 21:05 jackweirdy 1,97521536 2 Had this problem with the docker debian:jessie file.

Try to clean your /etc/apt/sources.list. So I figured I ask the geniuses at reddit. Has Darth Vader ever been exposed to the vacuum of space? Unable To Locate Package Openssh-server Debian What are these boxes mounted inline on each of the 3 phase wires of a high voltage power line in Miami?

Try going to the Apache site itself and look for packages you can download and open with Ubuntu that are for Ubuntu or Linux. E Unable To Locate Package Ubuntu-desktop Thats why I could not get any updates and install. Are you new to LinuxQuestions.org? http://askubuntu.com/questions/617616/apt-get-is-unable-to-locate-package-package-name-after-upgrade-to-15-04 Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.

I have run "apt-get update" But when I run "apt-get install openssh-server" I get an "E: unable to locate package openssh-server" error . E: Unable To Locate Package Openssh-server Debian permalinkembedsaveparentgive gold[–]BitpatternDesignator 4 points5 points6 points 3 years ago(3 children)http://wiki.debian.org/SourcesList permalinkembedsavegive gold[–]rupert0 2 points3 points4 points 3 years ago*(2 children) deb http://http.debian.net/debian wheezy main deb-src http://http.debian.net/debian wheezy main deb http://http.debian.net/debian wheezy-updates main deb-src http://http.debian.net/debian wheezy-updates changing location of texmf folder for use across multiple computers (OS X / Apple) Why is this 'Proof' by induction not valid? Search this Thread 06-05-2014, 01:15 PM #1 agooodname LQ Newbie Registered: Jun 2013 Location: Chicago IL USA Distribution: debian Posts: 23 Rep: Debian server unable to use apt-get/aptitude command

E Unable To Locate Package Ubuntu-desktop

After installation the sources have been installed, but the packages lists aren't initialised until an updater program updates the sources list. you can try this out This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package openssh-server has no installation candidate How can I get openssh-server? Apt-get Unable To Locate Package Debian Browse other questions tagged apt or ask your own question. E Unable To Locate Package Kali Linux What is 'sparrow bath' and how do you do it in airport bathroom?

Tango Icons Tango Desktop Project. this contact form The time now is 09:51 PM. sudo apt-get update sudo apt-get install ssh-server Success! In between sets — what to do? Unable To Locate Package Openssh Termux

Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [ubuntu] E:Unable to Locate Package Extensible code to support different HR rules Big O Notation "is element of" or "is equal" How to make a shell read the whole script before executing it? have a peek here it is a fresh installation? –logoff Aug 2 '12 at 7:48 yes it is a fresh installation –cindy Aug 2 '12 at 8:05 Try a fresh installation

You are currently viewing LQ as a guest. E: Package 'openssh-server' Has No Installation Candidate Debian is a trademark of SPI Inc. Please visit this page to clear all LQ-related cookies.

Exact hits Package openssh-server wheezy (oldstable) (net): secure shell (SSH) server, for secure access from remote machines 1:6.0p1-4+deb7u6 [security]: amd64 armel armhf i386 1:6.0p1-4+deb7u4: ia64 kfreebsd-amd64 kfreebsd-i386 mips mipsel powerpc s390

You need to set a 'RUN apt-get update' before you try to install anything. –gspatel Dec 29 '15 at 6:36 add a comment| up vote 12 down vote Check your /etc/apt/sources.list You can try sudo apt-get update first. Brian Ryans Debian 1 05-18-2007 05:09 AM Debian aptitude - apt-get problem mikek147 Linux - Distributions 1 09-15-2002 08:11 AM All times are GMT -5. Some Index Files Failed To Download Can cheese in hand luggage be mistaken for plastic explosive?

Link existing bug Remove bug link Related FAQ: None Link to a FAQ Jeremy Visser (jeremy-visser) said on 2007-02-04: #1 Quickie: Try running 'sudo apt-get update' first. UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Please post your /etc/apt/sources.list - here's mine (running Mint, not pure Debian): Code: deb http://packages.linuxmint.com/ maya main upstream import deb http://archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted http://netfiscal.com/unable-to/debian-apt-get-unable-to-locate-package.html I now notice, it was before updating too.

I have no experience with that site.) After adding sane repositories you need to refresh (you've done this before): apt-get update Thank you so much, ill edit the file and try

© Copyright 2017 netfiscal.com. All rights reserved.