Home > Unable To > Debian Apt-get Unable To Parse Package File

Debian Apt-get Unable To Parse Package File

Contents

Point well taken and the resulting output is: dpkg: dependency problems prevent removal of libssl0.9.8: hplip depends on libssl0.9.8 (>= 0.9.8f-1). Required fields are marked *Comment * Notify me of followup comments via e-mail Name * Email * Website * Currently you have JavaScript disabled. Folder-by-type or Folder-by-feature simulation with kinetic friction, weird results Would society of simultaneous hermaphrodites have gender roles? Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. have a peek at this web-site

bertolton (artorius) said on 2009-04-01: #12 Oh man, I thought we had it...the update download ran, but an error message came up: E: /var/cache/apt/archives/libssl0.9.8_0.9.8g-4ubuntu3.5_i386.deb: files list file for package `tcpd' is E: Unable to parse package file /var/lib/apt/lists/ftp.fr.debian.org_debian_dists_unstable_contrib_binary-amd64_Packages (1) W: You may want to run apt-get update to correct these problems E: The package cache file is corrupted There is no such Please check for broken packages with synaptic, check the file permissions and correctness of the file '/etc/apt/sources.list' and reload the software information with: 'sudo apt-get update' and 'sudo apt-get install -f'. Generally this error is caused due to network related issues.

Unable To Parse Package File Android

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages (1) E: The package lists or status file could not be parsed or opened. However, the problem has nothing to do with the ubuntu-docs (Ubuntu) package. openoffice.org-core depends on libssl0.9.8 (>= 0.9.8f-1). Looks like the file you're talking about isn't even there; the output is: ls: cannot access /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Package: No such file or directory Output from df is: Filesystem 1K-blocks Used Available Use%

I'm running Linux Mint 17 Qiana Cinnamon in VMWare Workstation 10.0.2. Error looks different, but solution is the same. –Sergey Dec 14 '14 at 19:37 add a comment| 1 Answer 1 active oldest votes up vote 13 down vote accepted Try a Does "Excuse him." make sense? E: Problem With Mergelist /var/lib/dpkg/status Is a Windows XP virtual machine with no network connection safe from hacking?

libopal-2.2 depends on libssl0.9.8 (>= 0.9.8f-1). You'd need to boot into some live CD or recovery environment, and then run: sudo umount -f /dev/sda1 sudo e2fsck /dev/sda1 And watch whether it is fixing any errors. So I'd suggest that you do: sudo apt-get update sudo apt-get upgrade If that doesn't help, you need to tell us what you did to get the error, so we can Seems there's something weird going on, maybe with rred.

Acknowledgement sent to Vincent Lefevre : Extra info received and forwarded to list. E: The Package Lists Or Status File Could Not Be Parsed Or Opened. Subscribe via RSSRSS - Posts Stack Exchange Flair Games I've been playing Archives Archives Select Month December 2016 November 2016 October 2016 August 2016 July 2016 June 2016 May 2016 February sudo rm /var/lib/apt/lists/* -vf sudo apt-get clean sudo apt-get update sudo apt-get upgrade share|improve this answer edited Jun 27 '14 at 1:54 answered Jun 26 '14 at 23:55 Ramesh 16.6k1778130 But maybe it's really just the final newline that's missing, so you should try the "magic command" now, it can't hurt.

Unable To Parse Package File Cydia

Would you like to answer one of these unanswered questions instead? Bonuses I don't know if interruptions might have caused the problems, but whatever it was, it's time to start over. Unable To Parse Package File Android Debian bug tracking system administrator . Unable To Parse Package File /var/lib/dpkg/status Is there a non-medical name for the curve where index finger and thumb meet?

wget depends on libssl0.9.8 (>= 0.9.8e-1). Check This Out So, the files should download. -I then realised, something is preventing the packages from being written. -The culprit in my case was the MySQL server. -I ran the line: sudo /etc/init.d/mysql I'm not a heavy Internet user, don't game or download movies or any other higher risk connections. Save a backup of the file (and the InRelease file), then delete it, and run update again. Unable To Parse Package File Ubuntu

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Otherwise, run this in a terminal, it will start the desired tool: gksu --desktop /usr/share/applications/software-properties.desktop /usr/bin/software-properties-gtk After you changed the server as decribed in my last post and ran "sudo apt-get But we will restore the problematic files, in the hope there aren't too many of them. http://netfiscal.com/unable-to/debian-e-unable-to-parse-package-file-var-lib-apt-lists.html Send the broken file (and > InRelease) in, so we can look at it, or look at it yourself and see > if/how it is broken.

Versions of packages apt suggests: ii apt-doc 1.2.3 ii aptitude 0.7.5-3 ii dpkg-dev 1.18.4 ii python-apt 1.1.0~beta1 ii synaptic 0.83+b1 -- no debconf information Information forwarded to [email protected], APT Development Team Encountered A Section With No Package: Header Output the sign Arrows for Matrix Row Operations How to use LINQ to find a sum? dpkg: error processing /var/cache/apt/archives/libssl0.9.8_0.9.8g-4ubuntu3.5_i386.deb (--unpack): files list file for package `tcpd' is missing final newline Errors were encountered while processing: /var/cache/apt/archives/libssl0.9.8_0.9.8g-4ubuntu3.5_i386.deb Processing was halted because there were too many errors.

Reply Mangesh H says: July 17, 2016 at 12:07 am Thanks !!

Anyway, Cruncher, you've done Yeoman's service and I thank you for your efforts. I tried the second option first, but the error appeared again. share|improve this answer edited Feb 17 '15 at 19:59 HalosGhost 3,07981933 answered Feb 17 '15 at 19:23 Ankit Shah 12 add a comment| protected by Anthon Jan 12 at 15:44 Thank Reading Package Lists... Error! Set it to Main Server, and then try this again: sudo apt-get update bertolton (artorius) said on 2009-04-01: #10 Wow indeed...I'm not finding System under the Applications.

Hope this helps bertolton (artorius) said on 2009-03-29: #2 Hello marcobra, Thanks for looking at this. Changed in ubuntu-docs (Ubuntu): assignee: emile Blommaert (emblom) → nobody status: New → Incomplete Launchpad Janitor (janitor) wrote on 2014-05-17: #2 [Expired for ubuntu-docs (Ubuntu) because there has been no activity Versions of packages apt suggests: ii apt-doc 1.2.3 ii aptitude 0.7.5-3 ii dpkg-dev 1.18.4 ii python-apt 1.1.0~beta1 ii synaptic 0.83+b1 -- no debconf information Reply to: deity@lists.debian.org Vincent Lefevre (on-list) Vincent http://netfiscal.com/unable-to/debian-apt-get-update-unable-to-parse-package-file.html dnsutils depends on libssl0.9.8 (>= 0.9.8f-1).

Adv Reply February 12th, 2012 #2 2F4U View Profile View Forum Posts Private Message I Ubuntu, Therefore, I Am Join Date Jul 2011 Beans 3,037 DistroUbuntu 12.04 Precise Pangolin Re: In that case the next step shuold be to check for file system corruption. tcpdump depends on libssl0.9.8 (>= 0.9.8e-1). kind of defeats the whole purpose of opsworks.

I did use only "Software updater". Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses! How can something be greater than 100%? How can something be greater than 100%?

I've met the problem few days ago. 14.04 apt package-management share|improve this question asked Dec 14 '14 at 13:51 Sergey 3001311 marked as duplicate by Charles Green, Eric Carvalho, Mitch♦ Dec Adv Reply February 12th, 2012 #3 oldos2er View Profile View Forum Posts Private Message The Doctor is Real In Join Date Jul 2007 Location Magic City of the Plains BeansHidden! E: Unable to parse package file /var/lib/apt/lists/ru.archive.ubuntu.com_ubuntu_dists_trusty_restricted_i18n_Translation-en%5fUS (1) E: The package lists or status file could not be parsed or opened. Click here for instructions on how to enable JavaScript in your browser.

© Copyright 2017 netfiscal.com. All rights reserved.