Home > Unable To > Debian Squeeze Unable To Locate Package

Debian Squeeze Unable To Locate Package

Contents

Previous Article Users in Linux systemsNext Article Username is not in the sudoeur name?4 Comments kamran Reply to kamran December 18, 2013 at 2:18 pmIt worked.Thank you so much H.Ali Note also that you should do this regularly as the repository will change over time. Not the answer you're looking for? What is a real-world metaphor for irrational numbers? Source

Browse other questions tagged debian apt or ask your own question. If you'd like to contribute content, let us know. How do publish end remote events work What is the difference between perspective distortion and barrel or pincushion distortion? Terms Privacy Security Status Help You can't perform that action at this time.

Debian Apt-get Unable To Locate Package

You signed in with another tab or window. If those commands return any errors then let use know here. 1 members found this post helpful. 273 View Public Profile View LQ Blog View Review Entries View HCL Entries So I found a site that generated the "sources.list" file for canadians tried that and the same error comes again Code: E: Unable to locate package openvpn CrypticUser View Public Did my research and it turns out that that happens because I did not configure the network while installing debian.

https://packages.debian.org/wheezy/openvpn Contents of sources.list was: deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08]/ wheezy main CrypticUser View Public Profile View LQ Blog View Review Entries View Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. note2: dpkg needs root user login or sudo. Unable To Locate Package Kali A quick look at the Debian Packages site shows openvpn should be available for Wheezy (and Jessie and Sid).

Done E: Unable to locate package boinc-client E: Unable to locate package boinc-client How do I find the client and manager?[/code] I'm not sure if this helps but here is Debian apt package-management share|improve this question edited Oct 27 at 13:58 Braiam 17.5k956106 asked Mar 18 '14 at 19:29 dot 148115 Please clarify that you are indeed talking about /etc/apt/sources.list more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed http://superuser.com/questions/578176/debian-6-0-6-apt-get-unable-to-locate-package-how-do-i-find-the-package Done E:Unable to locate package libeigen3-dev So I looked up libeigen3-dev and I got the following page: http://packages.debian.org/search?keywords=libeigen3-dev It appears libeigen3 is available, but I need to get it in apt-get

UNIX is a registered trademark of The Open Group. Apt-get E Unable To Locate Package How can I perfect my backyard ice rink? Then I ran "apt-get update" and it worked so after that I was able to do "apt-get openvpn" without any further problems. Do (did) powered airplanes exist where pilots are not in a seated position?

Unable To Locate Package Debian 8

Thanks! –dot Mar 18 '14 at 19:38 add a comment| up vote 0 down vote some more handy information. https://boinc.berkeley.edu/dev/forum_thread.php?id=11002 https://packages.debian.org/wheezy/openvpn 1 members found this post helpful. 273 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by 273 07-21-2014, 04:07 PM #3 Debian Apt-get Unable To Locate Package Browse other questions tagged linux debian apt-get or ask your own question. Unable To Locate Package Sudo Debian However when I do Code: apt-get install openvpn as the root user this comes up: Code: Reading package lists...Done building dependency tree Reading state information...Done E: Unable to locate package openvpn

A quick look at the Debian Packages site shows openvpn should be available for Wheezy (and Jessie and Sid). this contact form Can cheese in hand luggage be mistaken for plastic explosive? I navigated the repo on that site and I can see that there is a kamailio package, but it's located under http://repo.pouf.org/raspbian/pool/main/k/ folder. Here's the content of sources.list: # # deb cdrom:[Debian GNU/Linux 6.0.6 _Squeeze_ - Official i386 CD Binary-1 20120929-15:56]/ squeeze main # deb cdrom:[Debian GNU/Linux 6.0.6 _Squeeze_ - Official i386 CD Binary-1 Unable To Locate Package Ubuntu Server

Unix & Linux Stack Exchange works best with JavaScript enabled current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list. Can the product of two nonsymmetric matrices be symmetric? Help, my office wants infinite branch merges as policy; what other options do we have? have a peek here Evolutionz Reply to Evolutionz May 20, 2015 at 2:44 pmIts working Thanks bro )) H.Ali Reply to H.Ali May 20, 2015 at 7:22 pmYou'r welcome :) Glad to know it works

it's happily installing. Debian Jessie Unable To Locate Package Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search asked 1 year ago viewed 1560 times active 12 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title?

that was it.

After that you can do a "sudo apt-get install boinc-client boinc-manager" command to install BOINC. What warning labels could you see on products to be used in space? Do progress reports/logging information belong on stderr or stdout? Debian Unable To Locate Package Gnome Thank you very much for your help it was much apreciated CrypticUser View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by CrypticUser 07-22-2014,

Depowering a high AC PC without killing the rest of the group Is it possible to have 3 real numbers that have both their sum and product equal to 1? Do spacecraft in Star Wars produce jet blasts when taking off? "newfangled", "fandangle" and "fandango" Is it possible to have 3 real numbers that have both their sum and product equal LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie [SOLVED] E: Unable to locate package openvpn User Name Remember Me? http://netfiscal.com/unable-to/debian-apt-get-unable-to-locate-package.html For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

I tend to comment out the line for the CDROM, but you don't have to, by adding "#" (without the quotes) at the beginning of the line. EDIT: lsb_release -sc gives wheezy NO APT-GET SOLUTION: Get the Linux 32-bit Legacy version of MongoDB here: wget https://fastdl.mongodb.org/linux/mongodb-linux-i686-3.0.2.tgz tar zxvf mongodb-linux-i686-3.0.2.tgz cp mongodb-linux-i686-3.0.2.tgz/bin/* /usr/bin Don't forget to change ownership/permissions. Not the answer you're looking for? I returned to the website that generated the "sources.list" file and added security and updates.

Contributor raelgc commented Jun 6, 2016 • edited Unfortunately, this package is not available for Squeeze: https://packages.debian.org/sid/libgmp-dev According the Squeeze release page, it's no more supported since 2016 Feb and it's Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Related 80How do I download a package from apt-get without installing it?78Installing Java 7 (Oracle) in Debian via apt-get0“debian apt-get install” to install newer version of a certain package other than asked 1 year ago viewed 8538 times active 26 days ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title?

Reload to refresh your session. In 4/4 time can I insert a half sized bar in the middle of the piece?

© Copyright 2017 netfiscal.com. All rights reserved.