Home > Unable To > E Unable To Locate Package B43-fwcutter

E Unable To Locate Package B43-fwcutter

Contents

Champ Ars Tribunus Militum Registered: Apr 18, 2005Posts: 1556 Posted: Mon Apr 29, 2013 4:19 pm Jim Salter wrote:I like Unity quite a lot. Will report back with results. Reply Anonymous Meerkat May 26, 2014 at 3:44 pm Alrighty, let's hope that works! =D Reply Steve May 26, 2014 at 7:11 pm How was I to know that dist-upgrade would sudo apt-get install firmware-b43-lpphy-installer TheSickiningNov 10, 2012, 5:45 AM I read it, but I'm not very well versed in the Terminal. http://netfiscal.com/unable-to/e-unable-to-locate-package-bcm43xx-fwcutter.html

Doesn't change anything now, but in future, if you get serious about Linux, consider sticking to Intel wifi when deciding on what laptop to buy.There were two options (one was greyed all i need is fwcutter to make use of my wireless drivers and im away! (in theory) please help! Does someone out there know something? Wifi issues are an especially annoying part of any Linux install when you've got Broadcom, unfortunately. More Help

Unable To Locate Package Firmware-b43-installer Debian

Every time you reboot using the USB stick, it will erase any changes made, including installing the firmware for the wireless chip. https://packages.debian.org/jessie/firmware-b43-installer https://packages.debian.org/jessie/amd64/b43-fwcutter/download https://packages.debian.org/fr/jessie/all/firmware-b43-installer/download permalinkembedsaveparentgive gold[–]Happy_Demon[S] 0 points1 point2 points 9 months ago(0 children)I have been trying to apt-get {firmware-b43-installer} that is what is triggering the error. otherwise those commands will do no good. If so, there IS a wireless switch somewhere.

wget: unable to resolve host address `downloads.openwrt.org' dpkg: error processing b43-fwcutter (--install): subprocess post-installation script returned error exit status 1 Processing triggers for man-db ... It tells me to install using command `sudo apt-get install b43-fwcutter' (sorry if that's not the proper etiquette for posting a command) but I can't install with that command because apt-get My wireless works now. Preparing to unpack …/bcmwl-kernel-source_6.30.223.141+bdcom-0ubuntu2_i386.deb … Unpacking bcmwl-kernel-source (6.30.223.141+bdcom-0ubuntu2) … Selecting previously unselected package firmware-b43legacy-installer.

Segmentation fault Try updating your system like such: sudo apt-get update sudo apt-get dist-upgrade And then rebooting (into the latest kernel). Ubuntu Unable To Locate Package Linux-firmware-nonfree Reply 2skboy May 23, 2013 at 3:14 am still can't detect any wifi btw, my sistem is compaq 515, Athlon X2, with 4 GB RAM, broadcom 4312, and mint 14 Reply Ad Choices find more Not sure where to go from here....have i missed something?

After this operation, 4,944 kB of additional disk space will be used. If the Ch’in dynasty was so short-lived, why was China named for it? permalinkembedsaveparentgive gold[–]maddoc74 0 points1 point2 points 9 months ago(4 children)What is the output of iwconfig? I was wondering if you can help me start off from scratch.

Ubuntu Unable To Locate Package Linux-firmware-nonfree

Log in / Register Ubuntugnome-nettool package Overview Code Bugs Blueprints Translations Answers Unable to connect Via Wifi Asked by rockboat on 2014-07-30 [email protected]:~$ sudo apt-get remove --purge bcmwl-kernel-source Reading package lists... click here now Reply Thomas May 7, 2014 at 6:36 am Thanks! Unable To Locate Package Firmware-b43-installer Debian NOTE: You need to be connected to the internet. If you fix the problem yourself, please post your solution, so that others can also learn.

has anyone gotten this adapter or chipset to work in ubuntu? navigate here Anyway, I've been trying various things all night to try to get my wireless card to work. Man, it's awful.Not to veer too far into "which distro" or "Battlefront" territory, but this default "shopping lens" decision is one of the final straws that drove me from Ubuntu (after permalinkembedsavegive gold[–]Happy_Demon[S] 0 points1 point2 points 9 months ago(1 child)????

DoneThe following NEW packages will be installed:b43-fwcutter0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.Need to get 19.6 kB of archives.After this operation, 85.0 kB of additional disk Linked 74 How do I restore the default repositories? I have to try tomorrow. Check This Out eth0 Interface doesn't support scanning. # interfaces(5) file used by ifup(8) and ifdown(8) auto lo iface lo inet loopback DISTRIB_ID=Ubuntu DISTRIB_RELEASE=14.04 DISTRIB_CODENAME=trusty DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS" 05:00.0 Network controller [0280]: Broadcom Corporation

Feb 1, 2010 Have spent 6-8 hours trying to get the darn wireless to work. jksfoJun 18, 2013, 1:31 AM Thank you for your post - resolved hours and hours of frustration! My best guess is the firmware is incorrect.

googleing led me to use "lshw", and the command lshw says that the network is disabled (shows correct network controller tho).

Code:rfkill list all just returned to the next line without displaying anything. Done E : Couldn't find package b43-fwcutter jamleJuly 29th, 2009, 12:33 AMello? ifconfig returns the correct (static ip) details and I can ifconfig eth0 down/up but the link lights on the card and switch are not on.I can successfully ping the servers ip Here's the pci:d (I think it's called) information.Broadcom BCM4312 [14e4:4315] 17 answers Last reply Jun 18, 2013 Best Answer Nov 9, 2012 More about wireless connection working skittleNov 5, 2012, 10:38

chili555July 28th, 2009, 11:28 PMPlease try: sudo apt-get install b43-fwcutter AyuthiaJuly 28th, 2009, 11:33 PMIf you have a working connection in Ubuntu, you will will need to run the update in Tell me here created by lukazooa community for 7 yearsmessage the moderatorsMODERATORSPi31415926about moderation team »discussions in /r/linux4noobs<>X35 You Wouldn't Base64 a Password! Since I'm using Ubuntu 10.04 my kernel type is 2.6.32.25. this contact form DoneBuilding dependency tree Reading state information...

I'm now using "nVidia binary xorg driver ... (proprietary)."Under the Additional Drivers tab in Software & Updates, a list of proprietary and open source drivers is displayed, but nothing for the Classic Ars Centurion Registered: Nov 29, 2006Posts: 220 Posted: Fri Apr 26, 2013 5:54 pm Classic wrote:MainframeX wrote: Dude, you rock! Latitude D610, Broadcom BCM4306 rev02 Reply Anonymous Meerkat May 20, 2014 at 5:53 pm Okay, so, to make sure, you ran all of these, right? share|improve this answer answered Sep 10 '13 at 23:42 yoann-h 17010 Okay that worked but know when i type in {sudo apt-get update} i get....

Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. I can't seem to remember to use ip4 or 6? To expand upon this, what video card are you using? [email protected]:~$ sudo apt-get install linux-firmware-nonfree Reading package lists...

And Unity never really worked right for me following user switches with multiple logged-in users.I'm sure progress is being made. LP-PHY). And that's the invisible block cursor sitting there staring at me with no prompt at all. Thanks.

Reply Anonymous Meerkat May 26, 2014 at 3:18 pm This is interesting: DKMS: install completed. Getting non GPL drivers to work can sometimes be a pain. So I gave up and installed Ununtu 10.04, hoping for better luck there. It has its warts - in particular, Compiz is likely to crash after really heavy system updates, requiring a reboot before the bits and bobs in the launcher will work right

© Copyright 2017 netfiscal.com. All rights reserved.