Home > Unable To > E Unable To Locate Package Kernel-devel

E Unable To Locate Package Kernel-devel

Contents

Reply Link cparker August 10, 2009, 3:04 pmAwesome tip with the "linux-headers-$(uname-r)" bit, Vivek. asked 3 years ago viewed 3016 times active 3 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? This is for two reasons: Package names starting with capital letters are extremely rare, for any Unix-like OS. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science have a peek here

Dunno, maybe it's my fault. :) josephglanville commented Dec 7, 2016 If it's Flynn you are trying to install it no longer needs AUFS, newer versions use OverlayFS instead. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Done Building dependency tree Reading state information... http://askubuntu.com/questions/359032/unable-to-locate-package-linux-kernel-devel

Unable To Locate Package Linux-headers-uname -r

Reply Link LinuxNoob March 12, 2012, 10:30 amCan anyone tell me how to do the same thing without "Internet Connectivity/Offline"? If you have found where to get it. That's exactly what I understood yesterday, I will try to add a script that sync everything needed to build new modules easily using DKMS, so I can add ZFS to fix

I have forgotten what the puzzle was How do i solve quadratic equations when the coefficients are complex and real? If running uname -r gives you something other than generic after the version number, substitute that for generic in linux-headers-generic. (This might be server or generic-pae on some installations of some Done E: Unable to locate package zfsutils [email protected]:/usr/src/zfs-0.6.5.6/scripts# apt-get install zfsutils-linux Reading package lists... Unable To Locate Package Linux-headers Kali Error!

How can I solve this now? What Is Kernel-devel Are you looking for the headers, or something else? –Robie Basak Jul 15 '13 at 14:31 add a comment| 4 Answers 4 active oldest votes up vote 9 down vote Executive Reply Link Alexandre Ogrodovski May 5, 2016, 10:02 pmThank you.. https://answers.launchpad.net/ubuntu/+question/261704 Reply Link Deric July 23, 2011, 12:27 amI have a Freescale i.MX53 quick start board.

Done E: Unable to locate package linux-headers-2.6.32-5-amd64 E: Couldn't find any package by regex 'linux-headers-2.6.32-5-amd64' How can I get this to work? Apt Get Install Kernel Headers That said, 8.04 is long out of service, and it's recommend to use a newer version of Ubuntu. Can a mathematician review my t-shirt design? Those, too, are provided by other packages.

What Is Kernel-devel

installation kernel package-management share|improve this question edited Jul 15 '13 at 14:47 Mitch♦ 66.3k12134187 asked Jul 15 '13 at 14:17 paschwan 26112 2 What do you expect the package linux-kernel-devel https://ubuntuforums.org/showthread.php?t=1121362 If you're trying to compile a custom kernel, the correct way to get the prerequisites in Ubuntu 10.04 and later is to run these commands: sudo apt-get install fakeroot build-essential crash Unable To Locate Package Linux-headers-uname -r Scaleway is turning such a headache for simply installing flynn.io which is supported on all other kvm vps. 👍 1 Member moul commented Apr 25, 2016 Hi @jojobo, At boot, Kernel-devel Debian Sep 1 '11 at 12:27 This seems the name of a Debian package.

If it still doesn't work, can you give me the result of apt-cache search zfs cat /etc/scw-release lsb_release -a Thanks jojobo commented May 30, 2016 • edited Still not working @moul navigate here share|improve this answer answered Aug 3 at 10:53 Tim Baverstock 1 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign asked 5 years ago viewed 22394 times active 6 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? Why is the first release of this so buggy & doesn't include sources for kernel updates? Apt-get Install -y Linux-headers-$(uname -r)

[email protected]:~$ sudo apt-get install kernel-devel [sudo] password for jai: Reading package lists... Please share the information.Regards, Swamy Reply Link Janis September 16, 2011, 9:33 amprobably need to ask the hardware developer for that Reply Link Cosmin January 29, 2012, 2:17 pmThank you very You can easily install the Linux kernel headers for currently running kernel version using the following commands at shell prompt. Check This Out Should I find punctures by immersing inner tube in water or hearing brezze or feeling breeze or how else?

Help, my office wants infinite branch merges as policy; what other options do we have? We recommend upgrading to the latest Safari, Google Chrome, or Firefox. Reply Link Mettler David July 10, 2014, 7:54 amHi thereDid you find a solution for the header files?

command-line debian kernel header-file share|improve this question edited Sep 2 '11 at 13:10 asked Sep 1 '11 at 11:28 ptrcao 84551932 Depending on the distribution, there may be a

Build was really fast (10 minutes). As far as I know we need aufs + zfs. Done E: Unable to locate package kernel-devel [email protected]:~$ Question information Language: English Edit question Status: Answered For: Ubuntu Edit question Assignee: No assignee Edit question Last query: 2015-02-05 Last reply: 2015-02-05 because my Linux machine doesn't have internet, Reply Link [email protected] June 3, 2012, 11:34 pmGreat information!!!

What does HR do for me? Does flynn work on any of those or same kernel issues there as well? Thanks. this contact form Not the answer you're looking for?

You can edit your question and also comment here to call attention to the information you've provided in your question. (Important information is best kept in questions and answers.) Good luck! Why are Stormtroopers stationed outside the Death Star near the turbolaser batteries adjacent to Bay 327? However, to be sure of what package to install to get headers that correspond to your currently running kernel, run: uname -r You'll get output that looks something like: 3.5.0-36-generic That That was the reason I had to go back to install the above packages. –rao Oct 15 '13 at 16:46 add a comment| 1 Answer 1 active oldest votes up vote

thx! E: Unable to locate package linux-headers-2.6.32-5-amd64 E: Couldn't find any package by regex 'linux-headers-2.6.32-5-amd64' And also [email protected]:~$ apt-cache search linux-headers linux-headers-3.0.0-1-all - All header files for Linux 3.0.0 (meta-package) linux-headers-3.0.0-1-all-amd64 - To do that, look just at the part of uname -r's output after the version number. These packages almost always (on Mageia and any OS that has them) provide the header files needed to build drivers from source for use with the kernel.

What is 'sparrow bath' and how do you do it in airport bathroom? Sep 1 '11 at 12:52 I am using Debian 6. –ptrcao Sep 1 '11 at 18:40 add a comment| 2 Answers 2 active oldest votes up vote 6 down Then install the package called linux-headers-* where * is replaced by that part. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

You have a great site, by the way. Reply With Quote 2013-07-29,01:46 AM #6 wint3rminate1 View Profile View Forum Posts Private Message Junior Member Join Date Mar 2013 Location asia Posts 1 Originally Posted by Philly Hey guys, My do not provide a compiler or most other purpose build tools. For example, Mageia has a number of packages whose names start with kernel and end in devel.

The Anti-Santa: Dealing with the Naughty List What change in history would I have to make to stop Christmas from happening?

© Copyright 2017 netfiscal.com. All rights reserved.